NuTyX 10.2 available with cards 2.4.81

 

NuTyX 10.2 available with cards 2.4.81

I'm very please to annonce the new NuTyX 10.2 release.

NuTyX 10.2 comes with kernel lts 4.14.40 (4.9.99 in 32bits), glibc 2.27, gcc 7.3.0, binutils 2.30, python 3.6.5, xorg-server 1.19.6, qt 5.10.1, plasma 5.12.5 (in 64bits) , kf5 5.45.0 (in 64bits), gnome 3.28.1 (in 64bits), mate 1.20.1, xfce4 4.12.3, firefox 59.0.3, etc....

A second kernel is proposed for people who want to use the very last version of the kernel 4.16.8

Six news ISOs are available in 32 bits and 64 bits. Sizes are respectively 296 MB, 613 MB and 1.6G available on the new download page.

A new bootplash is now included in each ISO and at boot time after install.

The kernel blocking and Verbose problem on EFI machines is now solved. User's should be able to use more recent EFI machines with this new version.

Extra languages like Arabic, Hindi, Chineses and Japaneses are now available.

NuTyX 10.1 user's are invited to upgrade.

It is possible to make an upgrade of your system without problems. It's no need to reinstall your NuTyX. If the automatic upgrade process is activate, it will be done at next shutdown.

Available graphical interfaces are: kde5, gnome, mate, xfce4, lxde, flwm, jwm, ratpoison, blackbox, fluxbox, openbox, bspwm, icewm, twm, etc.

FandomFare

been around more then 20-year online gaming and following the gaming industry following through and including the development and growth of Esports .

Now following through with family into Live gaming video facebook youtube.
https://i2.wp.com/fandomfare.com/wp-content/uploads/2018/05/NuTyX-10.0-1.png?fit=660%2C528&ssl=1https://i2.wp.com/fandomfare.com/wp-content/uploads/2018/05/NuTyX-10.0-1.png?resize=150%2C150&ssl=1FandomFareLinux102,2481,cards,nutyx
NuTyX 10.2 available with cards 2.4.81   I'm very please to annonce the new NuTyX 10.2 release. NuTyX 10.2 comes with kernel lts 4.14.40 (4.9.99 in 32bits), glibc 2.27, gcc 7.3.0, binutils 2.30, python 3.6.5, xorg-server 1.19.6, qt 5.10.1, plasma 5.12.5 (in 64bits) , kf5 5.45.0 (in 64bits), gnome 3.28.1 (in 64bits),...